xp sp3 format sonrası

Konusu 'Konu Dışı' forumundadır ve guardbody tarafından 14 Ağustos 2009 başlatılmıştır.

Watchers:
Başlığı izleyen üye sayısı: 5 üye.
  1. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    Bilgisayarımdan verim alamayıp xp sp3 dvd ile fortmat attım.Format sonrasında web cam kullanılıyor fakat web cam üzerindeki dahili mikrofondan karşı tarafa sesim gitmiyordu(karşıdan ses ve görüntü alıyorum fakat benim sadece görüntüm gidiyor).web cam drıver tekrar yükledim ama sorun çözülmedi.birçok kişinin yaptığı gibi harici mikrofon aldım ve bugün taktım ama taktıktan sonra ekranda yeni bir aygıt bulunduğuna dair hiçbir ibare çıkmadı.sanırım yine çalışmıyor.sorun ne olabilir ve nasıl çözebiliriz bu konuda yardım almak istedim.yardımcı olacak arkadaşlara şimdiden teşekkür ederim.
     
  2. zigbog
    Offline

    zigbog Üye

    Katılım:
    20 Haziran 2008
    Mesajlar:
    1.327
    Beğenileri:
    629
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    Bilgisayar Programcısı
    Yer:
    İzmir
    guardbody, ses kartı varmı bilgisayarda? Eğer var ise onu çıkart ve birde öyle dene ;)
     
    guardbody bunu beğendi.
  3. FleXoR
    Offline

    FleXoR Özel Üye

    Katılım:
    5 Aralık 2005
    Mesajlar:
    7.062
    Beğenileri:
    10.104
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    Antrenör - Yazar
    Yer:
    Kırklareli & sivas
    sp3 ten sanırım . denetim masasından ses ve konuşma aygıtlarına gidin. sistem ses ayarlarını yap/ses/ses kaydederken varsayılan aygıt bölümünü kontrol et.
     
  4. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    ses kartı yanılmıyorsam anakart ile bütünleşik(teknolojik olarak geriden geliyorum).ga-ep35c-ds3r yazıyor anakart kutusu üzerinde.
     
  5. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    varsayılan aygıt bölümünde realtek hd audıo autput yazıyor.
    varsayılan aygıt bölümünde ise realtek hd audıo input yazıyor.
     
  6. FleXoR
    Offline

    FleXoR Özel Üye

    Katılım:
    5 Aralık 2005
    Mesajlar:
    7.062
    Beğenileri:
    10.104
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    Antrenör - Yazar
    Yer:
    Kırklareli & sivas
    ikisinide tek tek dene guard. birde sp3 te internet bağlantısı çok sapıttı :(

    galiba sp2 yükleyeceğim.
     
    guardbody bunu beğendi.
  7. l30n66
    Offline

    l30n66 Üye

    Katılım:
    24 Mart 2006
    Mesajlar:
    244
    Beğenileri:
    31
    Ödül Puanları:
    38
    Onboard olan (Anakart ile tumlesik) olan ses kartlarinda bu olagan bisey,-bi benzeri ekran kartinda basima gelmisti- cunki servis packlerin hepsinin cikarilma amaclari buglari (hatalari) kapatmak, hacki daha fazla onlemek buna bagli olarak dll ve sistem dosyalari etkilenmekte simdi bi bilgisayarci mantigi uygulayarak basitten kolaya gitmek gerekiyor..

    Oncelikle webcam-mikrofon 2 lisi tek bi donanim mi?
    Bilgisayar mi yoksa laptop mu?
    Laptopsa laptopun kasasinda mi yer almakta bu donanimlar?

    Driverlariniz yuklu gorundugunden dolayi su islemleri deniyelim sirasiyla:

    Programlar->Donatilar->Eglence-> Ses Ayari Denetimi

    Secenekler menusunden Özelliklere girip ordaki mikrofona tik koyuyoruz. Mikrofonun ses ayarinin oldugu yerin assagisindai combo boxta sessizin isaretlenmemis olmasina dikkat ediyoruz..

    Bu ayarlar tamamsa simdi
    Programlar->Donatilar->Eglence->Ses Kaydedicisinde basit bi kayit yapmayi deniyelim..

    Eger kayittan sonra sesimizi dinliyebiliyorsak sizde pek bi sorun yok demektir..

    bu 2 islemden sonra duruma gore farkli yollar izliyebiliriz;


    Bilgisayarinizin-Laptopunuzun anakart modelini tam olarak soyliyebilirseniz en azindan guncel driverlar warmi kontrol edebiliriz..

    Weya bu genel bi sorun mu? Intel 945 GM onboard ozellikli ekran kartlarinda hp laptoplar sp3 yukledikleri anda bircok oyunu oyniyamamaktalar;intelin resmi formunda hala acik olan cozulememis en buyuk sorunlardan bitanesi!

    sp2 ye geri dondu bircok kisi..İntelde urunun tanitim sayfasini soyle yapti

    http://www.intel.com/support/graphics/intel945gm/sb/CS-021400.htm#a
     
    guardbody bunu beğendi.
  8. diez
    Offline

    diez ADMIN Yönetici Admin

    Katılım:
    18 Ocak 2006
    Mesajlar:
    12.497
    Beğenileri:
    14.498
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    sp3'lü windows xp kurulumu yapmadım sıfırdan fakat işyerimde sp3'ü sonradan pack şeklinde kurmuştum..şahsen sorun yaşamadım.. (4GB ram'in 3GB görünmemesi için kurmuştum)
     
    guardbody bunu beğendi.
  9. nerfbod
    Offline

    nerfbod Üye

    Katılım:
    29 Haziran 2008
    Mesajlar:
    84
    Beğenileri:
    22
    Ödül Puanları:
    0
    Yer:
    izmir
    başlat->çalıştır->sndvol32 girin. mikrofon'un sessizde olup olmadığını kontrol edin.
     
    guardbody bunu beğendi.
  10. FleXoR
    Offline

    FleXoR Özel Üye

    Katılım:
    5 Aralık 2005
    Mesajlar:
    7.062
    Beğenileri:
    10.104
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    Antrenör - Yazar
    Yer:
    Kırklareli & sivas
    aslında sistem 4 gb görüyor fakat sadece yazıda 3 gb gözüküyor. sp3 te orayı düzeltmişler.
     
  11. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    tüm işlevleri denememe rağmen düzelmedi.sanırım bende sp2'ye dönüş yapacağım.
     
  12. yalnızkovboy_89
    Offline

    yalnızkovboy_89 Üye

    Katılım:
    5 Nisan 2009
    Mesajlar:
    916
    Beğenileri:
    378
    Ödül Puanları:
    73
    Cinsiyet:
    Bay
    Meslek:
    Endüstriyel Otomasyon
    Yer:
    İstanbul
    Ben Yaklaşık 5 aydır sp3 kullanıyorum,çok memnunum sorunun sp3'den kaynaklandığını sanmıyorum (tabi cd eğer korsan kopya değilse).Birde bilgisayarım-sağ tuş-özellikler-donanım-aygıt yöneticisi'ne girin ve simgelerin yanına bir bakın sarı renkli soru işareti bulunan bir simge varmı? eğer varsa o sembole ait bölümün driver'ında sorun vardır,yeniden yüklemelisiniz...
     
  13. gfb_zorba
    Offline

    gfb_zorba Üye

    Katılım:
    15 Nisan 2009
    Mesajlar:
    186
    Beğenileri:
    57
    Ödül Puanları:
    38
    Meslek:
    Danışmanlık
    Yer:
    ÇoRLu
    Aygıt yöneticisi içerisinde sistem aygıtları altında microsoft audio denetleyicisi olmalı,öncelikle bunu üzerinde sağ tıklayarak devre dışı bırakınız.sonra realtek sürücüsünü kurunuz.sisteminizi yeniden başlattıktan sonra microsoft audio denetleyicisi sürücüsünü siliniz.ses halen gelmiyorsa realtek sürücüsünü yeniden yükleyip restart yapınız.

    Olmazsa eğer;
    1) Başlat > Çalıştır
    'a " dxdiag " yazıp, Tamam deyiniz.
    2) Çıkan pencerede Evet'i tıklayınız.
    3) Ses sekmesinde Donanım Ses Hızlandırma Düzeyi seviyesini tamamı ile kısınız.
     
  14. zigbog
    Offline

    zigbog Üye

    Katılım:
    20 Haziran 2008
    Mesajlar:
    1.327
    Beğenileri:
    629
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    Bilgisayar Programcısı
    Yer:
    İzmir
    gigabyte 45nm işlemci desteği olanlan anakart sanırım bu anakart da ses kartı tümleşik. Web Cam modelini yazarsan ben internetten driveri indirim bi incelerim guardbody ;)
     
  15. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    sarı renk işaret hiçbirinde yok.herşey normal gözüküyor.anlayan birisi görse belkide gülüp 2 saniyede yapacak.
     
  16. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    web cam cordrex marka.bende kurulum cd falan mevcut.hatta kurulum yaptıktan sonra silip birde internetten driver bulup yükledim yine aynı.msn'de görüntü gidiyor ama sesim gitmiyor.asıl problem şu anda taktığım harici mikrofonuda bilgisayar görmüyor.
     
  17. casparov2
    Offline

    casparov2 Üye

    Katılım:
    1 Ocak 2009
    Mesajlar:
    98
    Beğenileri:
    23
    Ödül Puanları:
    18
    mikrofon sadece msnde olmuyorsa msndeki ayarları yapmak gerekir.
    Eğer mikrofon normaldede çalışmıyorsa yani, başlat/programlar/donatılar/eğlence/ses kaydedicisindede ses kaydedemiyorsanız o zaman aşağıdakileri uygulamamız lazım.

    ilk önce sp3 formatından sonra anakart cdsini yüklemişssinizdir. yükledikten sonra gigabytetın onboard ses kartının driverınıda yüklemelisiniz. gigabyte'ın onboard ses kartının modelide realtek dir.
    eğer yüklemediyseniz şu linktekini pcnize kurun

    http://europe.giga-byte.com/FileList/Driver/motherboard_driver_audio_realtek_azalia.exe

    harici mikrofonumuzu kasanın ön tarafındaki yerede takabiliriz ama bazen sorun yaratabiliyor bu ben size arkaya takınca yapmanız gerekenleri anlatıcam.eğer isterseniz öne takmak onu özelden anlatırım:.
    harici mikrofonunuzu kasanın arka panelindeki hopörlerini taktığınız jakın yanındaki pembemsi yere takıyoruz.ondan sonra resimli anlatımdakileri uyguluyoruz.
    Genelde harici mikrofon takarken yaşanan sorundur bu aşağıdakileri uyguladıktan sonra çözüleceğine düşünüyorum.
    ilk önce başlat/Ayarlar/denetim masasına giriyoruz.
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    eğer bunları yaptıktan sonra genede mikrofondan ses kaydedip konuşamıyorsanız aşağıdaki gibi yapınız eğer xpnin dili türkçe ise mikrofonu sessize alınız.


    [​IMG]
     
    Son düzenleme: 16 Ağustos 2009
    guardbody bunu beğendi.
  18. guardbody
    Offline

    guardbody Özel Üye

    Katılım:
    24 Ağustos 2004
    Mesajlar:
    3.414
    Beğenileri:
    1.565
    Ödül Puanları:
    123
    Cinsiyet:
    Bay
    Meslek:
    KALİTE TEKNİSYENİ
    Yer:
    MAGNESIA
    casparov xpsp3 yükledikten sonra acaba anakart cd'si içindeki ses drıverini yüklemem sorunu çözermi diye dün denemiştim fakat sp3 ile uyumsuz diye bir uyarı verdi.aynı dvd ile kardeşimin eski bilgisayraınada format attım ve bu aksiliklerin hiçbiri yaşanmadı.senin bahsettiğin gibi arka girişleride deneyip sorunu çözmeye çalışacağım.
     
  19. casparov2
    Offline

    casparov2 Üye

    Katılım:
    1 Ocak 2009
    Mesajlar:
    98
    Beğenileri:
    23
    Ödül Puanları:
    18
    hocam eğer denetim masasında şu fotoğrafta gösterdiğim gibi realtekin fotoğrafı çıkıyorsa bilinki yüklenmiştir ama çıkmıyorsa belki cddeki driver sp3 uyumsuzdur onun için şu linktekini http://europe.giga-byte.com/FileList/Driver/motherboard_driver_audio_realtek_azalia.exe yükleyip kurun.
    [​IMG]

    ondan sonra önceki mesajımdaki dediklerimi yaparsanız sorununuz çözülecektir.
     
  20. casparov2
    Offline

    casparov2 Üye

    Katılım:
    1 Ocak 2009
    Mesajlar:
    98
    Beğenileri:
    23
    Ödül Puanları:
    18
    aklıma gelmişkenbu realtekin driverını dediklerimi uygulayarak da hala yükleyemiyorsanız bide şunuda deneyin. bilgisayara sağ tıklayıp /özellikler /donanım / aygıt yöneticisine geldikten sonra

    Microsoft UAA Bus Driver for High Definition Audio bulup sağ tıklayın ve devre dışı bırakın ondan sonra da kaldır'a basıp kaldırın. sonra realteki tekrar yüklemeye çalışın.
     
    guardbody bunu beğendi.

Sayfayı Paylaş